SMS 2FA to AT&T devices
Incident Report for Keeper Status Page
Resolved
AWS and AT&T have resolved their delivery issues.
Posted Jun 09, 2021 - 14:22 PDT
Update
Amazon AWS is still investigating the error with AT&T SMS delivery. If you need to disable 2FA and change to another method (such as TOTP) please contact support and we will assist.
Posted Jun 09, 2021 - 12:08 PDT
Investigating
SMS delivery to AT&T devices is failing on Amazon AWS at the moment. We will follow up with resolution once we know more.
Posted Jun 09, 2021 - 11:21 PDT
This incident affected: Keeper Infrastructure (US Data Center) (Keeper Web Vault (US)).