Android device verifications
Incident Report for Keeper Status Page
Resolved
This issue is resolved.
Posted May 26, 2020 - 15:27 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 26, 2020 - 15:27 PDT
Identified
We are aware that some users who change IP address are receiving device verification notifications on the latest version of Keeper on Android devices (14.5.50). We are working on resolving this issue and it will be live within an hour.
Posted May 26, 2020 - 14:26 PDT
This incident affected: End-User Client Applications (Keeper Android).