Vault login issues (resolved)
Incident Report for Keeper Status Page
Postmortem

On February 3, 2023 at approximately 12:20 pm PST, the Keeper website encountered a surge in network traffic having over 100 million requests per minute coming from a global distributed IP network. Keeper's DevOps team worked closely with the AWS Shield team to successfully block it. We implemented mitigations in the AWS Shield environment to protect against this in the future. Service was restored at 2:08 pm PST. 

This outage impacted users on our web-based apps and cloud APIs. Keeper's native applications, including the Web Vault, Desktop App, iOS, Android, Windows, Linux and offline mode were not affected. To learn more about offline mode, see:

https://docs.keeper.io/user-guides/vault-offline-access

We greatly value your understanding, patience and support. If you have any questions please contact us at:

https://www.keepersecurity.com/support.html

Posted Feb 03, 2023 - 16:07 PST

Resolved
We resolved a network issue that temporarily affected vault logins. Native app and off-line vault access was not affected. Thank you for your patience.
Posted Feb 03, 2023 - 14:53 PST
Monitoring
We have resolved the network issue and vault logins are now recovering.
Posted Feb 03, 2023 - 14:08 PST
Update
Our DevOps team is currently working with Amazon AWS team to resolve a network issue affecting user logins. We will continue to post updates on the status page here.
Posted Feb 03, 2023 - 13:54 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 03, 2023 - 13:36 PST
Identified
We have identified the source of the surge in traffic causing network issues and we are working towards resolution.
Posted Feb 03, 2023 - 13:03 PST
Update
We are continuing to investigate this issue.
Posted Feb 03, 2023 - 12:29 PST
Update
We are experiencing a network issue, the Keeper Security DevOps team is investigating.
Posted Feb 03, 2023 - 12:25 PST
Investigating
We are currently investigating vault login issues in the US
Posted Feb 03, 2023 - 12:21 PST
This incident affected: Keeper Infrastructure (EU Data Center) (Keeper Web Vault (EU), Keeper Admin Console (EU)), Keeper Infrastructure (AU Data Center) (Keeper Web Vault (AU), Keeper Admin Console (AU)), and Keeper Infrastructure (US Data Center) (Keeper Web Vault (US), Keeper Admin Console (US)).