GovCloud SSO login 403 error - Resolved
Incident Report for Keeper Status Page
Postmortem

Some SSO logins on the GovCloud environment were generating a 403 error. An overly aggressive WAF rule in the Amazon Shield system blocked the requests. The DevOps team applied the necessary WAF rule policy changes to resolve the issue.

Posted May 15, 2023 - 19:11 PDT

Resolved
We are aware of 403 errors that were occurring when logging in through GovCloud with SSO. The issue has been resolved. An overly aggressive WAF rule in the Amazon Shield system blocked the requests.
Posted May 15, 2023 - 19:00 PDT
This incident affected: Keeper Infrastructure (GovCloud) (Keeper Web Vault (GovCloud), Keeper Admin Console (GovCloud)).