Login errors - Resolved
Incident Report for Keeper Status Page
Resolved
The issue has been resolved. An underlying AWS database error resulted in a failover event which was handled successfully after a few minutes. We are working with the AWS team to identify the root cause.
Posted Apr 11, 2024 - 06:12 PDT
Identified
We have identified the issue with AWS and the issue is being resolved in a few minutes.
Posted Apr 11, 2024 - 06:04 PDT
Investigating
We are investigating login errors in the US production region due to AWS connectivity issues.
Posted Apr 11, 2024 - 05:55 PDT
This incident affected: Keeper Infrastructure (US Data Center) (Keeper Web Vault (US), Keeper Admin Console (US)).